Hi Angela -The iOS app is no longer working no matter what I try.** I have tried going back to this app for several months, tired to reinstall and would only get the app to open to the home page (none of the buttons opened when tapped on).** I opened the app repeatedly over the last several months hoping for an update to fix these problems.** Tried again to reinstall today and I cannot log in at all to the app home page now, which Melissa also mentions in her post on December 30th. The message I receive is that I need to sign up. Then when I try to sign up I get a message that the user already exists.** Tried to create a new user name and login with a previously registered email and password.** I also tried to use the app from my iPadAir2 which is older but has the newest iOS. The app's buttons/icons worked at first, but when I clicked on "yes" to load new content, the buttons stopped working. So, also tried to reinstall on this same iPad and cannot log in at all on this device either.** I have tried everything I can think of to get this app working on my iPhone7, my iPadPRO, and my iPadAir2 and now cannot login on any of these devices.Nothing I try works!I noticed the app has not updated since Feb 2015 per the App Store, perhaps this is the issue?? Just a guess. In any case, the app is currently useless the way it is configured, it simply does not work.Can you let us know if the app will be fixed?I keep wondering if I should give up on this app ever working again. . .Thanks so much,Karin

Continue This Discussion in the Forum

You need to be a member of Clean & Lean Revolution Community Site to add comments!

Join Clean & Lean Revolution Community Site

Email me when people reply –